Mac68k Forums

Home


Welcome, Guest
Guest Settings
Help

Mac68k Forums » 0ff


 
User Profile for Fabian
0ff
   
 
Name: Fabian  
Email: fabian+mac68k@simpletechs.net  
Registered: Feb 18, 2014
Total Posts: 8
Location Germany
 
   


Recent Messages: Point your RSS reader here for a feed of the latest messages in all forums
Re: Troubleshooting Turbo 040 + IIsi Adapter in SE/30
 
Help » Hardware Help, Dec 21, 2014
Okay everybody, I have awesome news :) While it took me like forever to get all the bits together (...
Re: Troubleshooting Turbo 040 + IIsi Adapter in SE/30
 
Help » Hardware Help, Mar 12, 2014
Oh wow, that is awesome info! Where did you get this table? When I get my programmer, I can dump ...
Re: Troubleshooting Turbo 040 + IIsi Adapter in SE/30
 
Help » Hardware Help, Mar 12, 2014
Hey Michael, thanks for your suggestion, I will go ahead and try the setup without a battery inst...
Re: Troubleshooting Turbo 040 + IIsi Adapter in SE/30
 
Help » Hardware Help, Mar 11, 2014
Yes, I removed the Turbo ROM and it did exactly the same thing. While removing the ROM I saw a susp...
Re: Troubleshooting Turbo 040 + IIsi Adapter in SE/30
 
Help » Hardware Help, Mar 6, 2014
Okay, so I went back to testing and I tried 2 new things today: One was to plug in the IIsi Adapter ...
Re: Troubleshooting Turbo 040 + IIsi Adapter in SE/30
 
Help » Hardware Help, Mar 6, 2014
Sorry about the photo, but I'm still not sure what exactly you want me to post? Regarding the IIs...
Re: Troubleshooting Turbo 040 + IIsi Adapter in SE/30
 
Help » Hardware Help, Mar 5, 2014
Hey tt, thanks for your response! I have to admit I was checking for replies everyday but then I ...
Troubleshooting Turbo 040 + IIsi Adapter in SE/30
 
Help » Hardware Help, Feb 18, 2014
Hello everybody! I don't want to seem rude by not having introduced myself before, so let me plea...