Mac68k Forums

Home


Welcome, Guest
Guest Settings
Help

Mac68k Forums » Development » Hardware Hacking

Thread: 040 to 060 Hacking


Reply to this Thread Reply to this Thread Search Forum Search Forum Back to Thread List Back to Thread List

Permlink Replies: 19 - Pages: 2 [ Previous | 1 2 ] - Last Post: Jan 15, 2017 10:48 PM Last Post By: tt
olePigeon

Posts: 3
Registered: 7/31/14
Re: 040 to 060 Hacking
Posted: Aug 6, 2014 3:27 PM   in response to: tt in response to: tt
Click to report abuse...   Click to reply to this thread Reply
No Amiga stuff.
aperezbios

Posts: 1
Registered: 8/14/14
Re: 040 to 060 Hacking
Posted: Aug 14, 2014 5:06 PM   in response to: tt in response to: tt
Click to report abuse...   Click to reply to this thread Reply
@tt

I live in San Jose, have extensive Amiga hardware, and can get you almost any Amiga hardware you need for testing. Send me a PM, or e-mail me so we can discuss off-forum.
tt


Posts: 144
Registered: 8/25/12
Re: 040 to 060 Hacking
Posted: Aug 20, 2014 5:23 PM   in response to: aperezbios in response to: aperezbios
Click to report abuse...   Click to reply to this thread Reply
Welcome aperezbios =)

Thanks for reaching out about your hardware. I think it'd be a great resource to have to help out with this project to get basic confirmation of the hardware. I am still in the process of completing the hardware, but when I get closer to being ready to test, I will send you a message. Thanks!
bbraun


Posts: 493
Registered: 7/25/12
Re: 040 to 060 Hacking
Posted: Mar 17, 2015 7:33 PM   in response to: tt in response to: tt
Click to report abuse...   Click to reply to this thread Reply
FYI, John Klos from NetBSD forwarded me this link to an amiga forum where they have 040 to 060 adapter PCB's:
http://www.amibay.com/showthread.php?64890-Amiga-WarpEngine-68040-68060-adapter
tt


Posts: 144
Registered: 8/25/12
Re: 040 to 060 Hacking
Posted: Jan 15, 2017 10:48 PM   in response to: bbraun in response to: bbraun
Click to report abuse...   Click to reply to this thread Reply
Shucks, I missed that one. Well at least I have the parts I need, but need to test them. First post for 2017.... Happy New Year!

Point your RSS reader here for a feed of the latest messages in all forums